Integración SENCE Web Service Moodle

Web Service Sence

OpenAula ya está preparada para implementar la nueva normativa de Sence de integración vía Web Service, Podemos integrar Moodle en todas sus versión desde la 1.9.x a la ultima versión estable 2.6.


Recuerde que esta exigencia es obligatoria a partir del 13 de enero de 2014 para todos los cursos e-learning y es exigible a todos los Organismos Técnicos de Capacitación.

Características

  • Bloque construido bajo estándares Moodle, actívelo en el curso que usted quiera.
  • Configuración dinámica: Permite múltiples OTEC/CURSOS se configura como un bloque más de Moodle.
  • Restricciones de fecha: restringa el uso de bloque Sence solo al periodo autorizado, definiendo fecha de inicio y término, se configura como un bloque Moodle
  • Cierre de sesiones inactivas: Utilizando las funciones de cron de Moodle se pueden cerrar las sesiones en forma automática cumpliendo el periodo configurable de sesión.
  • Configuración de Periodo de máximo de sesión, para cumplir con la política de cierre sesiones de 3 horas definida por Sence
  • Configuración de Tipo de usuarios, ahora usted definir que tipo de usuario(rol) de Moodle es monitoreado en cada curso.
  • Log de todas las transacciones para auditoria y contraste con Sence, nuestro bloque registra el inicio y cierre de cada sesión de usuario en Moodle y el estado de la respuesta del web service de Sence.
  • Bloque de acceso al registro de usuarios en Sence: permite acceder a la función de registros de usuarios en Sence y recuperación de clave desde un bloque que puede habilitar en Moodle.

Asesoría

  • Asesoría en la implementación
  • Cambios en modelo de datos y operación.
  • Pruebas y certificación de operación WebService.

 

Solicita una cotización Aquí.
O llamanos al fono 02-24161820

Web Service Sence – Nueva exigencia

Web Service Sence

senceOpenAula ya está preparada para implementar la nueva normativa de Sence de integración vía Web Service, Podemos integrar Moodle en todas sus versión desde la 1.9.x a la ultima versión estable 2.6.
Recuerde que esta exigencia es obligatoria a partir del 13 de enero de 2014 para todos los cursos e-learning y es exigible a todos los Organismos Técnicos de Capacitación.
Pata todos nuestros clientes existen un valor preferencial por la integración y la asesoría.
Solicita una cotización Aquí.
O llamenos al fono 02-24161820